ubuntu16.04如何安装php5

系统源自带是7.0的,由于某些原因,不能使用php7.0,能否有办法安装5.5+或者有5.5+的源

sudo apt-get install -y language-pack-en-base
 sudo LC_ALL=en_US.UTF-8 add-apt-repository ppa:ondrej/php
 sudo add-apt-repository ppa:ondrej/php
 sudo apt-get update
 apt-cache search php5
 sudo apt-get install php5.6-common
 sudo apt-get install libapache2-mod-php5.6


版权及转载说明

本站原创、转载文章欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区

本站转载文章版权归原作者所有,如发现本站文章涉嫌侵权请点击「联系我们」反馈,本站将立即给予删除

转载请注明:文章转载自:全分享社区 「http://www.aweb.cc

本文标题:ubuntu16.04如何安装php5

本文地址:http://www.aweb.cc/article/detail/id/556.html

Nginx+Php-fpm运行原理详解 <<上一篇 下一篇>>Ubuntu 16.04中安装Chrom